Проблема с Vista!!!

Обсуждение проблем, связанных с ПО для компьютеров

Модераторы: Al_lexx, Sharp, ionika, Happy_MAN, 0xFF, Atom, Serega S.U.

Ответить
ttKod
Сообщения: 12
Зарегистрирован: 04 авг 2006, 13:19

Проблема с Vista!!!

Сообщение ttKod » 21 янв 2008, 18:09

машина такая -
AMD Athlon 64 X2 5000+ 2,6GHz
RAM 2Gb
NVidia GF 8600GT(256Mb)
винт 300 Гб
вот только мать не помню какая...(

проблема №1:

игруха медаль за отвагу устанавливаеться,
запускается...но при загрузке миссии вылетает
с ошибкой: Medal of Honor reduires a video card with
miltitexturing capability.

проблема №2:

при безопасном извлечении флэшки
пропадают все диски кардридера,
причём при повторноё установке флэшки ничего не появляется...

Аватара пользователя
AlexSan
Ветеран компьютеризации
Сообщения: 976
Зарегистрирован: 09 июн 2006, 14:32
Откуда: Москва Лобачевского

Сообщение AlexSan » 22 янв 2008, 13:13

1. Ищи подходящие дрова... Видеокарта криво определяется.
(Дрова небось с диска ставил?)
2. Это не глюк, это фича...
Я уже давно не пользуюсь безопасным отключением (может это и неправильно). Просто можно дождаться пока лампочка мигать перестанет. Это я еще с флоппиков запомнил...
Матрос, сброшеный взрывом с койки, должен знать на каком вентиле виснуть и в какую сторону его крутить...

ttKod
Сообщения: 12
Зарегистрирован: 04 авг 2006, 13:19

Сообщение ttKod » 23 янв 2008, 08:38

AlexSan
1.комп был куплен собранным...
так что там уже все стояло...)
так получается надо качнуть новые дрова NVidia?

2. ну это не нормально, если что-то не работает как надо...

это конечно загадка...старинные игрухи и не идут...)

Аватара пользователя
AlexSan
Ветеран компьютеризации
Сообщения: 976
Зарегистрирован: 09 июн 2006, 14:32
Откуда: Москва Лобачевского

Сообщение AlexSan » 23 янв 2008, 09:56

ttKod писал(а):старинные игрухи и не идут...
Слишком шустрый процессор...
Я принудительно ронял частоту - иногда шли...

А дрова надо ОБЯЗАТЕЛЬНО качнуть...

Некоторые сборщики вообще ленятся ставить дрова - винды определили, разрешение не 800х600 - и ладненько...
Матрос, сброшеный взрывом с койки, должен знать на каком вентиле виснуть и в какую сторону его крутить...

Аватара пользователя
frree
Сообщения: 35
Зарегистрирован: 02 апр 2008, 14:20
Откуда: Минск, BY

Re: Проблема с Vista!!!

Сообщение frree » 09 сен 2009, 11:39

Почему в системе windows vista sp2 x64 при отключении флэшки не отключается питание (лампочка на флэхе не гаснет)? можно ли как-то это настроить? :roll:

И второй вопрос - как сделать чтобы при отключении флэшки не выскакивало новое окно с сообщением (что флэшку можно вытащить), которое чтобы закрыть надо нажать Ок, а как в win XP в трее высвечивалось это сообщение?

Заранее благодарен :)

Ответить