Непонятный глюк при работе компа

Обсуждение проблем, связанных с компьютерным железом

Модераторы:Al_lexx, Sharp, ionika, Happy_MAN, 0xFF, Atom, Serega S.U.

Ответить
DOCsurgery
Сообщения:7
Зарегистрирован:21 янв 2007, 00:55
Непонятный глюк при работе компа

Сообщение DOCsurgery » 21 янв 2007, 01:17

У меня странный глюк на компе - с завидным постоянством,т.е. практически ч/з 5-7мин работы комп зависает на 50-60 сек,потом чёрный экран 2-3 сек и дальше работает до следующего висяка( а он ч/з
5 мин).Всё началось,когда я решил сменить WinME на WinXP.Под Милле-
ниумом работал комп идеально,как только поставил ХР,так и началось.
Проверил всё,что мог,только БП не разбирал.А да,ещё забыл сказать:
когда комп висит,чтобы быстрее он разглючил жму Ctrl+Alt+Del,как толь
ко выскакивает Диспетчер задач - сразу разглючивается.
Помогите,кто чем может!!!


Аватара пользователя
XIIIV
Сообщения:773
Зарегистрирован:10 янв 2007, 12:11

Сообщение XIIIV » 21 янв 2007, 02:06

дрова
KENNY is alive

Аватара пользователя
Neo831
ЖелеZный врачЪ
Сообщения:3371
Зарегистрирован:08 авг 2006, 11:42
Откуда:г. Видное, МО
Контактная информация:

Сообщение Neo831 » 21 янв 2007, 12:26

А что, конфигурация компа - это тайна государственного масштаба? Да и про установленный софт неплохо-бы знать.

XIIIV
дрова
А чего дрова, а не сено? :lol:
С уважением, Сергей!

C2D E6550 up to 2,66 GHz/Asus P5B Plus/2x1Gb Kingston DDR2/Asus 8600GTS/FSP 450W/Seagate SATA 320 Gb 7200.9/NEC 4550A/SB Audigy SE/AverTV 306/InWin J535

Аватара пользователя
XIIIV
Сообщения:773
Зарегистрирован:10 янв 2007, 12:11

Сообщение XIIIV » 21 янв 2007, 13:01

каков вопрос
KENNY is alive

DOCsurgery
Сообщения:7
Зарегистрирован:21 янв 2007, 00:55

Сообщение DOCsurgery » 21 янв 2007, 22:08

Прошу глубокого пардону!Упустил из виду!
Процессор Celeron 1,7; ASRock L4VXA2; NVIDIA 64 Mb;RAM 512 и 128 Мб;
HDD WD 80Гб.

Аватара пользователя
Neo831
ЖелеZный врачЪ
Сообщения:3371
Зарегистрирован:08 авг 2006, 11:42
Откуда:г. Видное, МО
Контактная информация:

Сообщение Neo831 » 22 янв 2007, 14:15

ASRock L4VXA2
C этого и начинать надо. Судя по материнке (вия под интел) - нормально работать уже не будет. БП, судя по всему, из такого-же "букета" как и все остальное. Оно может и не такие глюки выдавать. Еще - 2 разных модуля памяти, тоже могут быть источником дополнительных тормозов. Видюшка - в игры с ней лучше не играть дабы не получить глубокого разочарования. Проц - затычка для сокета. В общем без обид, но комп с помойки, ждать от него стабильности - по крайней мере странно. А что с линолеумом все живет? Так не операционка этот ваш линолеум, и вовсе даже не живет, а слегка пытается существовать. ХР "с нуля" надо попробовать переставить, снести вообще все нафик включая недопаркет и поставить одну ОС... В общем - экспериментируйте. Метод тыка здесь наиболее актуален.
С уважением, Сергей!

C2D E6550 up to 2,66 GHz/Asus P5B Plus/2x1Gb Kingston DDR2/Asus 8600GTS/FSP 450W/Seagate SATA 320 Gb 7200.9/NEC 4550A/SB Audigy SE/AverTV 306/InWin J535

DOCsurgery
Сообщения:7
Зарегистрирован:21 янв 2007, 00:55

Сообщение DOCsurgery » 22 янв 2007, 15:02

Уважаемый Сергей! Конечно грустную картину вы нарисовали,но ладно.
Насчёт эксперимента - ХР "с нуля" я раза 4 ставил,дрова всевозможных версий перепробовал;памяти было 128Мб,думал что для ХР мало и добавил 512Мб - как глючило так и глючит.Линолеума на харде давно и в помине нет,винт форматирован.Вобщем я у разбитого корыта.Ладно что-то будем думать.Может ещё кто что-нить дельное подскажет.
Спасибо!

Аватара пользователя
XIIIV
Сообщения:773
Зарегистрирован:10 янв 2007, 12:11

Сообщение XIIIV » 22 янв 2007, 16:07

DOCsurgery писал(а):меня странный глюк на компе - с завидным постоянством,т.е. практически ч/з 5-7мин работы комп зависает на 50-60 сек,потом чёрный экран 2-3 сек и дальше работает до следующего висяка( а он ч/з
5 мин)
перегрев видеокарты , или сами драйвера.
и проверьте шлейфы диска сд дисковода и еще что там внутри

(про софт молчу , считая что у вас стоит голый хп и драйвера)
KENNY is alive

Аватара пользователя
YSik
Сообщения:20
Зарегистрирован:15 янв 2007, 15:16
Откуда:Vladivostok
Контактная информация:

Сообщение YSik » 22 янв 2007, 17:09

Скорее всего перегрев. Проверь все что может греться (видео обязательно). Если нет то дело либо в маме. ASRock L4VXA2 если мягко сказать не очень хорошая мать под интел. Либо в БП (хотя врятли, больно уж страное поведение для дохлого БП)
Athlon 2800+ Clawhammer.Foxconn NF4K8AB. MSI NX8600GTS.512-Hunix + 512-Samsung.WD 200Gb SATA + Seagate 40Gb IDE.CD\DVD-RW Toshiba SDR5372V + SONY DVD DW-D23A.Creativ Audigy 2.Chieftec-460W (PFC).Samtron 76E/+ LG SW44i.Ippon Back Power Pro 600.

Аватара пользователя
YSik
Сообщения:20
Зарегистрирован:15 янв 2007, 15:16
Откуда:Vladivostok
Контактная информация:

Сообщение YSik » 22 янв 2007, 17:10

Скорее всего перегрев. Проверь все что может греться (видео обязательно). Если нет то дело либо в маме. ASRock L4VXA2 если мягко сказать не очень хорошая мать под интел. Либо в БП (хотя врятли, больно уж страное поведение для дохлого БП) Может XP корявый. Попробуй установить проверенную ось.
Athlon 2800+ Clawhammer.Foxconn NF4K8AB. MSI NX8600GTS.512-Hunix + 512-Samsung.WD 200Gb SATA + Seagate 40Gb IDE.CD\DVD-RW Toshiba SDR5372V + SONY DVD DW-D23A.Creativ Audigy 2.Chieftec-460W (PFC).Samtron 76E/+ LG SW44i.Ippon Back Power Pro 600.

Аватара пользователя
Neo831
ЖелеZный врачЪ
Сообщения:3371
Зарегистрирован:08 авг 2006, 11:42
Откуда:г. Видное, МО
Контактная информация:

Сообщение Neo831 » 22 янв 2007, 18:27

ДЛя подыхающего китайского таза - это нормальное поведение. Вернее оно может быть каким угодно.
С уважением, Сергей!

C2D E6550 up to 2,66 GHz/Asus P5B Plus/2x1Gb Kingston DDR2/Asus 8600GTS/FSP 450W/Seagate SATA 320 Gb 7200.9/NEC 4550A/SB Audigy SE/AverTV 306/InWin J535

Ответить