цветная рябь на экране, видеокарта, БП и монитор в порядке

Обсуждение проблем, связанных с компьютерным железом

Модераторы:Al_lexx, Sharp, ionika, Happy_MAN, 0xFF, Atom, Serega S.U.

mvg
Сообщения:557
Зарегистрирован:16 июн 2006, 20:06
Откуда:Wintel.RU team
Контактная информация:

Сообщение mvg » 09 мар 2008, 09:00

Zim писал(а):mokrets
Переподключи монитор с DVI на аналог, скорее всего станет нормально.
8800GT Asus, монитор ASUS VW222U, Материнка ASUS P5KC
Скажем так: просто обязаны работать при любом подключении.
часто начинается уже с биоса, до загрузки винды.
т.е. нет ни DRV, ни высоких разрешений, ни частот.... Чисто аппаратное...
Вылезает , похоже, только в крупных разрешениях, от 1440 где-то.
После смены разрешения на несколько минут пропадает, монитор подключен по DVI.
BIOS MB не пробовал обновлять? У ASUS с этим напряг..... К проблеме вроде не относится, но все же...

Аватара пользователя
Zim
Эксперт
Сообщения:2094
Зарегистрирован:09 июн 2006, 12:56
Откуда:московская область

Сообщение Zim » 09 мар 2008, 11:17

mvg писал(а):
Zim писал(а):mokrets
Переподключи монитор с DVI на аналог, скорее всего станет нормально.
8800GT Asus, монитор ASUS VW222U, Материнка ASUS P5KC
Скажем так: просто обязаны работать при любом подключении.
Обязаны то обязаны, но не забывай что это ASUS
кольт 45-го калибра бьет четырех тузов

asaleksandr
Сообщения:187
Зарегистрирован:11 июл 2006, 16:28

Сообщение asaleksandr » 09 мар 2008, 11:31

Почемуто наводит на мысль о мониторе, а точнее ламп подсветки. Попробуйте яркостью поиграть.

Аватара пользователя
firebot
afterdark
Сообщения:943
Зарегистрирован:06 июн 2007, 23:18
Откуда:moscow never sleeps

Сообщение firebot » 10 мар 2008, 18:56

была такая же тема у буха, он сидел на 17' ЭЛТ потом поставили плоский и началась это безобразие. ничего лучше не придумал, чем повысить частоту, становится лучшее, но эт не совсем выход, так что хз.
I'm sorry Bender, Robots don't go to Heaven.

mokrets
Сообщения:6
Зарегистрирован:08 мар 2008, 19:45

Сообщение mokrets » 13 мар 2008, 02:24

Всем спасибо!
Проблема-таки в мониторе. Смутило то, что на старом компе все нормально - объяснили, что проявление бага зависит от силы сигнала, от 8800GT он сильнее, чем от старой Ti4200, плюс новый комп подключен по DVI ,без переходника. Монитор отправлен в гарантийку.

Аватара пользователя
Al_lexx
Сообщения:15308
Зарегистрирован:10 авг 2006, 00:05
Откуда:Местный
Контактная информация:

Сообщение Al_lexx » 13 мар 2008, 02:36

mokrets писал(а):от 8800GT он сильнее, чем от старой Ti4200
Последнее время я часто встречаюсь с несовместимостью не только мониторов с картами, но и даже кабелей старых с новым железом.
Изображение
Что то ищете? В GOOGLE!

Ответить