Перегрев или неправильная настройка

Обсуждение проблем, связанных с компьютерным железом

Модераторы: Al_lexx, Sharp, ionika, Happy_MAN, 0xFF, Atom, Serega S.U.

Аватара пользователя
Kirka
Сообщения: 217
Зарегистрирован: 30 апр 2007, 10:58
Откуда: г.Раменское
Контактная информация:

Перегрев или неправильная настройка

Сообщение Kirka » 03 фев 2008, 10:36

Ы,Друзья)
Mb GA-X38-DS5
Q6600 2.4@3.0
RAM CM2X1024-6400@879
Video 8800GTS 320mb
HDD 320 gb
Монитор Гнусмас 206bw
Проблема в играх (сорри если перепутал раздел)
Берём две гулюхи Gears of War,HoMM5.Сразу после запуска лезу в настройки ставлю всё на мах и летает практически без проблем( то есть без торомозов)
Но вот есть всё таки одна проблема -при резком движении в обоих гамах экран как будто плывёт.Ну по идее перегрев, подумал я.Запускаю гаму мин 20 гамаю, ручкой за радиотор чипсета, куллера (Mugen),памяти, видюхи-хард- всё нормально по тактильным ощущениям, но вот экран плывёт и всё тебе :cry: .Термопаста была заменена на проце, СО мамы.Темпы мерились ривой 2.06,core temp`ом.
Так же лазил в настройки панели управления nvidia-все сглаживания на мах фильтрации на мах.Пофег.Голову уже сломал :cry: Что это может быть, уже вот думаю в мск ехать за hd38** вместо это nvidia.

Аватара пользователя
KPeMaTorii
Двуликий
Сообщения: 1061
Зарегистрирован: 17 июл 2006, 11:55

Сообщение KPeMaTorii » 03 фев 2008, 10:51

мне кажется тут монитор виноват. смазывание же наблюдается только при резких перемещениях объектов так? это матрица не вытягивает и не смотрите что там 2мс, это фигня.
-админить локалхост наша стратегическая задача!

Это у них кризис, а у нас как всегда.

Аватара пользователя
Kirka
Сообщения: 217
Зарегистрирован: 30 апр 2007, 10:58
Откуда: г.Раменское
Контактная информация:

Сообщение Kirka » 03 фев 2008, 10:54

Оо хм........Разрешение ставлю вродь как 1680х1050.Но всё же.Проверить наверно легко, щас у братишки ЭЛТ моник возьму на проверку))Если такая фишка останется, то тогда 8800 на 7600 гт))ну хоть что бы как нить проверить)).спс)отпишусь)

Аватара пользователя
Kirka
Сообщения: 217
Зарегистрирован: 30 апр 2007, 10:58
Откуда: г.Раменское
Контактная информация:

Сообщение Kirka » 03 фев 2008, 11:40

Так, со старым моником тоже самое(((7600 не завелась почему то :cry:
Немного подумав, пришёл к выводу что бы исключить "перегрев"надо опустить темпу в комнает как можно ниже, чем изаймусь.


P.S.Почему то появляется мысли что тема флуд :crazy: сорри


Учусь на ошибках))
Значит сейчас надо попробовать поставить Fraps и посмотреть результаты?
Последний раз редактировалось Kirka 03 фев 2008, 11:49, всего редактировалось 1 раз.

Аватара пользователя
Neo831
ЖелеZный врачЪ
Сообщения: 3371
Зарегистрирован: 08 авг 2006, 11:42
Откуда: г. Видное, МО
Контактная информация:

Сообщение Neo831 » 03 фев 2008, 11:42

Тема не будет флудом, если не писать самому себе по неск. сообщений а юзать кнопку "Правка". :wink: "Плавающий экран" - это очень труное для понимания понятие. ИЛи вы имеете ввиду падение FPS, или это действительно послесвечение матрицы.
С уважением, Сергей!

C2D E6550 up to 2,66 GHz/Asus P5B Plus/2x1Gb Kingston DDR2/Asus 8600GTS/FSP 450W/Seagate SATA 320 Gb 7200.9/NEC 4550A/SB Audigy SE/AverTV 306/InWin J535

Аватара пользователя
Dead_OK
херург
Сообщения: 1595
Зарегистрирован: 14 июн 2006, 21:24

Сообщение Dead_OK » 03 фев 2008, 11:51

Kirka писал(а):при резком движении в обоих гамах экран как будто плывёт.
Смените драйвера на видяху и не мучайтесь.Уже многожды писано - самые свежие драйера ,не всегда самые правильные.
Вот тебе огурец ,хочешь - ешь его ,хочешь - живи с ним.
(Раневская)

asaleksandr
Сообщения: 187
Зарегистрирован: 11 июл 2006, 16:28

Сообщение asaleksandr » 03 фев 2008, 12:02

Dead_OK писал(а):
Kirka писал(а):при резком движении в обоих гамах экран как будто плывёт.
Смените драйвера на видяху и не мучайтесь.Уже многожды писано - самые свежие драйера ,не всегда самые правильные.
Поддерживаю.

Аватара пользователя
VPoluektov
Сообщения: 3436
Зарегистрирован: 06 окт 2006, 19:14

Сообщение VPoluektov » 03 фев 2008, 12:19

Kirka писал(а):Берём две гулюхи Gears of War,HoMM5.Сразу после запуска лезу в настройки ставлю всё на мах и летает практически без проблем( то есть без торомозов)
Но вот есть всё таки одна проблема -при резком движении в обоих гамах экран как будто плывёт.
С HOMM5 не знаком, а в gears of war включение postprocessing на максимум включает еще и motion blur - который дает именно такой эффект. Соответственно надо либо переключить postprocessing на минимум (но это отключит и полезные эффекты), либо пойти в конфиг в my documents\my games\gears of war for Windows\WarGame\Config\DefaultEngineUserSettings.ini, найти там строчку MotionBlur=TRUE, изменить на FALSE. Там же можно заменить на FALSE и DepthOfField - размытость удаленных текстур; обычно эти два эффекта либо нравятся, либо раздражают одновременно. Ту же операцию повторить в WarEngineUserSettings.ini рядом - черт его знает, какой из них нужный.

Аватара пользователя
Kirka
Сообщения: 217
Зарегистрирован: 30 апр 2007, 10:58
Откуда: г.Раменское
Контактная информация:

Сообщение Kirka » 03 фев 2008, 15:32

Не помогло вообще ничего из выше предложенного.Герои не такая быстрая что ли гама, поэтому отпадает моник ибо глюки что в гоф что в героях одинаковые.Дрова пробовал разные- три версии.Наверно всё таки перегрев, перегрев видюхи.Замена термопасты что ли сделать(((Только вот поможет ли.


P.S. В Cod4 всё нормально, вывод или кривизна дров или кривизна гулюх)спасибо всем)

Аватара пользователя
Happy_MAN
Молодой Админ
Сообщения: 1739
Зарегистрирован: 17 июл 2006, 06:23
Откуда: Kaliningrad
Контактная информация:

Сообщение Happy_MAN » 03 фев 2008, 20:57

Фотку экрана слабо? :wink:
Россия - страна недокументированных возможностей..
Жил был программист, и было у него два сына - Антон и Неантон :)

Аватара пользователя
МедвеД
Сообщения: 722
Зарегистрирован: 25 янв 2007, 23:42
Откуда: оттуда
Контактная информация:

Сообщение МедвеД » 03 фев 2008, 21:40

Kirka писал(а):Наверно всё таки перегрев, перегрев видюхи.
Чё-то я не понимаю вообще причём тут перегрев!?От перегрева такого быть не может.

Аватара пользователя
Kirka
Сообщения: 217
Зарегистрирован: 30 апр 2007, 10:58
Откуда: г.Раменское
Контактная информация:

Сообщение Kirka » 04 фев 2008, 07:49

МедвеД писал(а):
Kirka писал(а):Наверно всё таки перегрев, перегрев видюхи.
Чё-то я не понимаю вообще причём тут перегрев!?От перегрева такого быть не может.
Просветите.

Аватара пользователя
МедвеД
Сообщения: 722
Зарегистрирован: 25 янв 2007, 23:42
Откуда: оттуда
Контактная информация:

Сообщение МедвеД » 04 фев 2008, 11:21

А чего тут просвящать!!? От перегрева могут либо артефакты,либо троллинг,либо виснуть намертво а чтобы изображение плыло от перегрева - я даже о таком не слышал никогда..

Аватара пользователя
Kirka
Сообщения: 217
Зарегистрирован: 30 апр 2007, 10:58
Откуда: г.Раменское
Контактная информация:

Сообщение Kirka » 04 фев 2008, 12:39

поставил всё таки 7600GT та же тема экран как бы "плывёт".Дрова?

Аватара пользователя
VPoluektov
Сообщения: 3436
Зарегистрирован: 06 окт 2006, 19:14

Сообщение VPoluektov » 04 фев 2008, 14:09

А все-таки - переключение в GoW Postprocessing в Off - пробовалось?

Закрыто